Archive for January, 2013

The Truth about the System Requirements for MacDraft 6.0.6

January 26, 2013

I am planning to confuse you about this. So let’s see how smart you are.

The newest versions of MacDraft PE (6.0.6) and MacDraft Pro have some interesting system requirements. The INSTALLER requires Mac OSX 10.5. HOWEVER, the PROGRAM requires only Mac OSX 10.4.11.

OMG, so what does that really mean? It means that if you haven’t yet upgraded your MAC to OSX 10.5, you are not out of luck. (That OS 4 to 5 upgrade can, in many cases, require getting a whole new computer, which you may or may not want to do.) It means that you can run the newest 6.0.6 version of MacDraft, with a little TLC from us. It just takes a little tweaking and talking via email for us to make it work for you.

Here’s what to do if you’re champing at the bit to purchase 6.0.6 (and you are running Mac OSX 10.4.11) and want to try the demo (we recommend you do this first). Contact us via email (wisdomandinfoATtheliquidateherDOTcom) and tell us that you’re running 10.4.11 and that you need a special link to the MacDraft demo that will run on your computer.

We will dutifully respond with the links to Pro and PE demo versions 6.0.5 which have the installer which will work on 10.4.11.

Now I didn’t get my numbers wrong: we will send you links to the 6.0.5 demo which will be sooooo close to version 6.0.6 that you probably won’t be able to figure out the difference once you decide to purchase 6.0.6.

When you decide to purchase 6.0.6, follow the links here for the Mac Draft PRO CD version or for the MacDraft PRO downloaded version. Or for MacDraft PE CD version.  or the MacDraft PE downloaded version. Or go to our website to make your purchase.

You will receive the 6.0.6 version with your purchase and it will have the installer that requires OSX 10.5.  What to do? Contact us via email (wisdomandinfoATtheliquidateherDOTcom) and we will verify your purchase. Then we will email you a special download link for the full 6.0.6 version that does not have the installer and will work on 10.4.11. And you’re good to go.

I told you it would be confusing.

P.S. If you do have OSX 10.5, you can immediately download the current demos or make your purchase from our site. And you can ignore everything that you just read! (Sorry, that was awfully mean.)

Advertisements

%d bloggers like this: